Bug 3427 - Add DUPed reporter to list of reporters for original ticket
Add DUPed reporter to list of reporters for original ticket
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.1rC
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-06-13 01:04 EDT by alanr
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-13 08:58:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description alanr 1999-06-13 01:04:41 EDT
Could you make it so that when you mark a ticket I've
reported as DUP, that you could add me to the list of
reporters (?) for the ticket that it was DUPed
to?

This way I could query the tickets I've submitted, and find
it.  Also, I think this would get me status updates, etc.

At the leas, add me to the CC list for the ticket.
Comment 1 Aleksey Nogin 2002-12-13 08:58:42 EST
I believe that the current Bugzilla 2.17 setup will add dup'ed reporters to the
CC list.

Note You need to log in before you can comment on or make changes to this bug.