Bug 34271 - installer crashed after component package install started to run
installer crashed after component package install started to run
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-01 01:44 EST by Paul
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-20 11:00:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul 2001-04-01 01:44:02 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)


an exceptional error came up offering to save the information on the crash 
to a disk, I was able to do this. also offered to debug but hadn't tried 
that button... other button was (ok) pressing okay would quit and restart 
system...Im trying to have dual platform.. win98/linux

Reproducible: Always
Steps to Reproduce:
1.start install by booting from cdrom
2.select install, workstation, make win98 fat same as linux
3. select gnome, adk, games as components
4. starts installing gets about quarter of the way


Actual Results:  the exceptional error came up and I saved the info to a 
floppy disk
then it quit out...it offered to come here so I came here to post the error

Expected Results:  should a gone to what ever happens after installing 
components?
i guess
Comment 1 mike mcfarlane 2001-09-19 01:07:17 EDT
the following is the text that appeared when i had a similar crash. i was 
attempting to install over a 6.2 install on a 2 g hard drive. 6.2 install had 
failed.

traceback (innermost last)
file "/usr/bin/anaconda", line 520, in? intf.run(todo, test=test)

file "/var/tmp/anaconda - 7.1//usr/lib/anaconda/text.py", line 1126, in run.
Comment 2 Doug Ledford 2001-09-19 10:04:36 EDT
This isn't a lilo bug.  Reassigning to the owner of the install code and the
install code component (anaconda).
Comment 3 Brent Fox 2001-09-20 11:00:29 EDT
I need that complete debug output to have an idea of what went wrong.  Without
that, I can't do much...
Comment 4 Brent Fox 2001-10-01 12:02:57 EDT
Closing due to inactivity.  Please reopen if you have more information.

Note You need to log in before you can comment on or make changes to this bug.