Bug 342981 - multiarch conflicts in pwlib
multiarch conflicts in pwlib
Status: CLOSED DUPLICATE of bug 468460
Product: Fedora
Classification: Fedora
Component: pwlib (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Veillard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-19 17:54 EDT by Bill Nottingham
Modified: 2014-03-16 23:10 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-30 16:58:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2007-10-19 17:54:52 EDT
pwlib (or one of its subpacakges) has multiarch conflicts when installed for both i386 and x86_64 in the Fedora development tree. For help in resolving them, see http://fedoraproject.org/wiki/PackagingDrafts/MultilibTricks. 

  file /usr/include/ptbuildopts.h from install of pwlib-devel-1.10.10-2.fc8 conflicts with file from package pwlib-devel-1.10.10-2.fc8
  file /usr/share/pwlib/make/ptbuildopts.mak from install of pwlib-devel-1.10.10-2.fc8 conflicts with file from package pwlib-devel-1.10.10-2.fc8
  file /usr/share/pwlib/make/ptlib-config from install of pwlib-devel-1.10.10-2.fc8 conflicts with file from package pwlib-devel-1.10.10-2.fc8

(Note that this is an automated bug filing.)
It would be nice to have these bugs fixed by the beta of Fedora 9.
Comment 1 Bug Zapper 2008-05-13 23:37:46 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Peter Robinson 2008-10-30 16:58:34 EDT
Closing as a dupe of the ptlib bug as ptlib replaces pwlib so it where it will be fixed.

*** This bug has been marked as a duplicate of bug 468460 ***

Note You need to log in before you can comment on or make changes to this bug.