Bug 34316 - autofs should be run after ypbind, or needs to detect ypbind's new info
autofs should be run after ypbind, or needs to detect ypbind's new info
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: autofs (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-01 19:32 EDT by P Jones
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-01 19:33:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description P Jones 2001-04-01 19:32:57 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.2 i686)


If autofs in /etc/rc.d/... is run before ypbind, and maps that ypbind
provides are not picked up by autofs. thus, ypbind should go first

Reproducible: Always
Steps to Reproduce:
1.set up ypserver with autofs map
2.set up box with ypbind and autofs
3. boot box
	

Actual Results:  /data/disk3: No such file or directory

`service autofs restart' fixes, as does changing the order in
/etc/rc.d/rc5.d/...
Comment 1 Bill Nottingham 2001-04-01 23:09:35 EDT
ypbind starts before autofs.
Comment 2 Bill Nottingham 2001-04-01 23:09:51 EDT
(at least in the current packages)

Note You need to log in before you can comment on or make changes to this bug.