Bug 34364 - netconfig screen is not translated
Summary: netconfig screen is not translated
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: pump   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-02 17:09 UTC by Ben Levenson
Modified: 2007-03-27 03:43 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-26 21:22:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ben Levenson 2001-04-02 17:09:33 UTC
build qa0402.0
pump-0.8.11-1
netconfig is not translated to Italian, German, Spanish, or French.
It is translated in the installer (TUI and GUI).
All of the other setup screens (with the exception of lokkit and 
soundconfig) are translated as expected.

Comment 1 Bill Nottingham 2001-04-02 21:38:12 UTC
There aren't any translations for it; the installer screen isn't the
same thing (ditto for lokkit.)

Comment 2 Elliot Lee 2001-08-26 21:15:40 UTC
For mr. i18n... :)

Comment 3 Trond Eivind Glomsrxd 2001-08-26 21:22:04 UTC
Because it isn't hosted on sources - I can move it if you request it.


Comment 4 Elliot Lee 2001-09-11 21:57:13 UTC
Feel free to contribute translations, there's not much I can do about it (moving
it to sources would be A Pain).


Note You need to log in before you can comment on or make changes to this bug.