Bug 34390 - glibc-2.2.2-7.i386 causes problem with ApacheJServ & JVM's
glibc-2.2.2-7.i386 causes problem with ApacheJServ & JVM's
Status: CLOSED NOTABUG
Product: Red Hat Raw Hide
Classification: Retired
Component: glibc (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-02 19:09 EDT by Philip Senechal
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-02 19:09:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Philip Senechal 2001-04-02 19:09:54 EDT
glibc-2.2.2-7.i386 causes problem with ApacheJServ using IBM JVM v1.2.2, 
Sun's JVM v1.3, and Sun's beta JVM v1.3.1. The glibc that came on the 
Wolverine image worked fine as long as you "side-graded" to the i386 
version instead.  Running up2date and upgrading to glibc-2.2.2-7.i386 
causes an error in mod_jserv.log:

ajp12 cannot connect to 127.0.0.1

As a sidenote to this, the i686 version of the glibc (all versions) 
produces the same error. I understand this may be attributed the JVMs 
being used however.
Comment 1 Bill Nottingham 2001-04-03 00:13:52 EDT
The JDKs are broken. Set LD_ASSUME_KERNEL=2.2.5 and they should work OK.

Note You need to log in before you can comment on or make changes to this bug.