Bug 343951 - kernel-2.6.23.1-23.fc8 causes segfault on IBM 8189-5BU desktop
Summary: kernel-2.6.23.1-23.fc8 causes segfault on IBM 8189-5BU desktop
Status: CLOSED DUPLICATE of bug 336161
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: 8
Hardware: i386 Linux
low
urgent
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-10-20 16:40 UTC by Chris Sorisio
Modified: 2007-11-30 22:12 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-22 19:03:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lspci output (1.24 KB, text/plain)
2007-10-20 16:40 UTC, Chris Sorisio
no flags Details

Description Chris Sorisio 2007-10-20 16:40:04 UTC
Description of problem:

At boot, the kernel immediately displays a repeating segfault error.

Version-Release number of selected component (if applicable):

kernel-2.6.23.1-23.fc8

How reproducible:

Every time.

Steps to Reproduce:
1.  Boot the system using kernel-2.6.23.1-23.fc8
  
Actual results:

Segfault error.

Expected results:

System should boot normally, as it does with kernel-2.6.23-0.214.rc8.git2.fc8

Additional info:

I'll reboot under the problem kernel, copy down the exact error, and add it to
this report.

Comment 1 Chris Sorisio 2007-10-20 16:40:04 UTC
Created attachment 233461 [details]
lspci output

Comment 2 Chris Sorisio 2007-10-20 16:47:05 UTC
Error message follows "Okay, booting the kernel"

init[1]: segfault at 00000000 eip 0000000 esp bfb7c09c error 4

(message repeats indefinitely)

Comment 3 Chuck Ebbert 2007-10-21 15:44:34 UTC
Related to bug 336161?


Comment 4 Svetoslav P. Chukov 2007-10-22 18:02:07 UTC
I have the same issue here on a AMD Duron machine with 1256 Mb RAM but when 
the kernel is booting the first 5 characters after the word "Booting" are 
replaced with ABCDE.
So, the whole message is: "Booting ABCDEUncompressing linux..."

Comment 5 Chris Sorisio 2007-10-22 18:19:16 UTC
2.6.23.1-26.fc8 boots as expected.

Comment 6 Nikolay Paskov 2007-10-22 18:27:16 UTC
I have the same issue with 2.6.23.1-23 with 2 GB RAM and Athlon64

Comment 7 Bill Nottingham 2007-10-22 19:03:21 UTC

*** This bug has been marked as a duplicate of 336161 ***


Note You need to log in before you can comment on or make changes to this bug.