Bug 34413 - can hit back from after package install in gui up2date
Summary: can hit back from after package install in gui up2date
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-03 02:20 UTC by Jeremy Katz
Modified: 2015-01-07 23:44 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-03 20:09:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeremy Katz 2001-04-03 02:20:47 UTC
You can hit Back after packages are installed with gui up2date which is
both non-intuitive and then requires redownloading and reinstalling the
packages (and in the case of kernel packages, gets multiple versions of the
package installed)

Comment 1 Preston Brown 2001-04-03 15:40:46 UTC
I agree.  Originally I had intended the user to be able to go back and do more
downloading and installation, but the way it works now is pretty broken.

Disabled in CVS.

Comment 2 Preston Brown 2001-04-03 20:09:11 UTC
changed in 2.4.8.

Comment 3 Jeremy Katz 2001-04-03 21:45:13 UTC
confirmed, thanks


Note You need to log in before you can comment on or make changes to this bug.