Bug 344161 - Intel Corporation 82801H
Intel Corporation 82801H
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
6
i686 Linux
low Severity low
: ---
: ---
Assigned To: Peter A Mokrov
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 427887
  Show dependency treegraph
 
Reported: 2007-10-20 21:52 EDT by Peter A Mokrov
Modified: 2008-02-22 08:09 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-07 23:24:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
log test sound (49.25 KB, text/plain)
2007-10-20 21:52 EDT, Peter A Mokrov
no flags Details

  None (edit)
Description Peter A Mokrov 2007-10-20 21:52:46 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:

don't output sound

Steps to Reproduce:
1. update kernel to actual version (2.6.22.9-61.fc6)
2.
3.
  
Actual results:

don't result

Expected results:


Additional info:

tomorrow install kernel from src archive 2.6.23
Comment 1 Peter A Mokrov 2007-10-20 21:52:46 EDT
Created attachment 233561 [details]
log test sound
Comment 2 Jon Stanley 2008-01-07 20:47:10 EST
(This is a mass-update to all current FC6 kernel bugs in NEW state)

Hello,

I'm reviewing this bug list as part of the kernel bug triage project, an attempt
to isolate current bugs in the Fedora kernel.

http://fedoraproject.org/wiki/KernelBugTriage

I am CC'ing myself to this bug, however this version of Fedora is no longer
maintained.

Please attempt to reproduce this bug with a current version of Fedora (presently
Fedora 8). If the bug no longer exists, please close the bug or I'll do so in a
few days if there is no further information lodged.

Thanks for using Fedora!
Comment 3 Jon Stanley 2008-02-07 23:24:20 EST
Per the previous comment in this bug, I am closing it as INSUFFICIENT_DATA,
since no information has been lodged for over 30 days.

Please re-open this bug or file a new one if you can provide the requested data,
and thanks for filing the original report!
Comment 4 Peter A Mokrov 2008-02-22 08:09:23 EST
worked only after
build and install from src realtek-linux-audiopack-4.07b
MAKEDEV /dev/sndstat
MAKEDEV /dev/dsp


Note You need to log in before you can comment on or make changes to this bug.