Bug 34431 - lilo.conf and mkinitrd creation not quite right for smp
lilo.conf and mkinitrd creation not quite right for smp
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
7.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Preston Brown
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-03 01:30 EDT by Jeremy Katz
Modified: 2015-01-07 18:44 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-03 16:09:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2001-04-03 01:30:41 EDT
With the up2date-2.4.7-1 that adrian sent me to see if stuff was happy,
lilo.conf still doesn't seem to be getting created right with SMP boxes. 
The first time I ran up2date, I ended up with a duplicate "linux" label and
there was no stanza for the smp kernel which had been installed.  Since, I
haven't been able to get it to create a lilo.conf.test.  Additionally, the
initrd isn't getting created for the smp kernel.

Worked nicely on my laptop though :)
Comment 1 Glen Foster 2001-04-03 15:41:31 EDT
This defect is considered MUST-FIX for Florence gold
Comment 2 Preston Brown 2001-04-03 16:09:00 EDT
fixed in 2.4.8.
Comment 3 Jeremy Katz 2001-04-03 17:47:16 EDT
Confirmed (at least as of 2.4.9)

Note You need to log in before you can comment on or make changes to this bug.