Bug 344421 - SELinux denies X (xdm_xserver_t) "search" to (unconfined_t)
SELinux denies X (xdm_xserver_t) "search" to (unconfined_t)
Status: CLOSED DUPLICATE of bug 344431
Product: Fedora
Classification: Fedora
Component: selinux-policy-targeted (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Daniel Walsh
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-21 08:46 EDT by Julian Sikorski
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-22 09:45:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Julian Sikorski 2007-10-21 08:46:24 EDT
Description of problem:
This one started to appear quite recently:

avc: denied { search } for comm=X dev=proc name=8242 pid=4039
scontext=system_u:system_r:xdm_xserver_t:s0-s0:c0.c1023 tclass=dir
tcontext=system_u:system_r:unconfined_t:s0 

Note that I am running nvidia binary driver, but I am not sure if it is related.

Version-Release number of selected component (if applicable):
3.0.8-28.fc8
Comment 1 Daniel Walsh 2007-10-22 09:45:27 EDT

*** This bug has been marked as a duplicate of 344431 ***

Note You need to log in before you can comment on or make changes to this bug.