Bug 344481 - Please update alsa drivers to 1.0.15
Please update alsa drivers to 1.0.15
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-21 11:16 EDT by James Bowes
Modified: 2013-01-10 04:55 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-03 17:50:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description James Bowes 2007-10-21 11:16:44 EDT
The latest alsa drivers release fixes a number of issues, particularly with
snd-hda-intel. It would be nice to have in the Fedora kernel.
Comment 1 Chuck Ebbert 2007-10-21 11:30:24 EDT
Already planned, preliminary test kernel (x86_64 only) at:

  http://people.redhat.com/cebbert/kernels/F8/x86_64/
Comment 2 James Bowes 2007-10-21 11:37:04 EDT
(In reply to comment #1)
> Already planned, preliminary test kernel (x86_64 only) at:
> 
>   http://people.redhat.com/cebbert/kernels/F8/x86_64/

Excellent.

When you have an i386 one I'll be happy to test it out.
Comment 3 Will Woods 2007-12-03 17:50:21 EST
IIRC ALSA 1.0.15 was pushed into the kernel before F8 was released.

Note You need to log in before you can comment on or make changes to this bug.