Bug 344581 - (wyrd-ppc64) wyrd cannot be built for ppc64 because there is no ocaml for ppc64
wyrd cannot be built for ppc64 because there is no ocaml for ppc64
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: wyrd (Show other bugs)
rawhide
ppc64 Linux
low Severity low
: ---
: ---
Assigned To: Till Maas
Fedora Extras Quality Assurance
:
Depends On: 239077
Blocks: FE-ExcludeArch-ppc64/F-ExcludeArch-ppc64
  Show dependency treegraph
 
Reported: 2007-10-21 14:09 EDT by Till Maas
Modified: 2013-01-09 23:28 EST (History)
3 users (show)

See Also:
Fixed In Version: wyrd-1.4.4-1.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-29 16:47:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Till Maas 2007-10-21 14:09:09 EDT
Description of problem:

wyrd is written in ocaml. Ocaml is not in ppc64, therefore wyrd is not available
for ppc64.

There is no "wyrd" component, yet. I will change this when it is available. This
is why I use "distribution".
Comment 1 Till Maas 2008-02-29 16:47:48 EST
wyrd is now in rawhide for ppc64, too.

http://koji.fedoraproject.org/koji/taskinfo?taskID=480037

Note You need to log in before you can comment on or make changes to this bug.