Bug 344641 - Package is missing in the repo
Package is missing in the repo
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: qwtplot3d (Show other bugs)
7
All Linux
urgent Severity low
: ---
: ---
Assigned To: Chitlesh GOORAH
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 240373
  Show dependency treegraph
 
Reported: 2007-10-21 14:38 EDT by Frank Büttner
Modified: 2008-02-10 05:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-10 05:00:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Frank Büttner 2007-10-21 14:38:51 EDT
Hello,
the Qt4 part is missing at the repo
Please add it.(My packages will require it)
Comment 1 Frank Büttner 2007-10-21 14:50:26 EDT
Also for FC-6/EL-5
Comment 2 Chitlesh GOORAH 2007-10-21 18:19:11 EDT
Actually the previous maintainer of qwtplot3d didn't build the qt4 part. But a
qt4 part is available on rawhide.

As for the inclusion of the qt4 part on FC-6 and F-7, I'll try without breaking
the packages which depends on the qwtplot3d (e.g LabPlot,..)

As for EL-5, right now I don't have neither the time nor a machine to test that
repository. However, if you are willing to be my co-maintainer for that
repository , let me know. 

Please bare in mind that if you want to be my co-maintainer for EPEL
repositories, I wouldn't be happy if you touch the Fedora branches of qwtplot3d
:p (because many FEL packages would be broken)
Comment 3 Chitlesh GOORAH 2008-02-10 05:00:21 EST
Closing bug - no response from reporter.

Note You need to log in before you can comment on or make changes to this bug.