Bug 344661 - PyQt4 not built for EL-5
Summary: PyQt4 not built for EL-5
Status: CLOSED WONTFIX
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: PyQt4
Version: el5
Hardware: All
OS: Linux
urgent
low
Target Milestone: ---
Assignee: Rex Dieter
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 240373
TreeView+ depends on / blocked
 
Reported: 2007-10-21 18:44 UTC by Frank Büttner
Modified: 2007-11-15 18:14 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2007-11-15 18:14:54 UTC


Attachments (Terms of Use)

Description Frank Büttner 2007-10-21 18:44:23 UTC
Hello,
the package is missing at the repo
Please add it.(My packages will require it)

Comment 1 Frank Büttner 2007-10-21 18:50:51 UTC
Also for EL-5.

Comment 2 Rex Dieter 2007-10-21 18:54:03 UTC
FC-6's version of sip is too old to support PyQt4.  

When/if FC-6 is upgraded to sip >= 4.6, then sure.

Comment 3 Rex Dieter 2007-11-11 23:02:32 UTC
FC-6 is strictly maintainance mode now => no new pkgs.

closing.

Comment 4 Rex Dieter 2007-11-11 23:03:07 UTC
Can still consider for EL-5 (but it has other problems, like way old qt4).

Comment 5 Rex Dieter 2007-11-15 18:14:54 UTC
Hmm... and sip being old there too.  I'd rather not try to maintain it there
myself.  Closing -> WONTFIX.

That said, I'd welcome someone else offering to (primarily) maintain PyQt4/EL-5,
and I'd offer to comaint and assist.

than, what's the outlook for sip+qt4 in rhel5?


Note You need to log in before you can comment on or make changes to this bug.