Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 3449 - build of a noarch source package dumps core
build of a noarch source package dumps core
Product: Red Hat Linux
Classification: Retired
Component: rpm (Show other bugs)
All Linux
medium Severity high
: ---
: ---
Assigned To: Jay Turner
Depends On:
  Show dependency treegraph
Reported: 1999-06-14 05:20 EDT by Pawel Salek
Modified: 2015-01-07 18:37 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 1999-06-14 09:34:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Pawel Salek 1999-06-14 05:20:44 EDT
I have tried to rebuild XFree86-ISO8859-2-1.0-8.src.rpm
package. Downloaded, installed. Ran:
$ rpm -bs SPECS/XFree86-ISO8859-2.spec
Segmentation fault (core dumped)

building a binary package (-bb) works fine. I have tried
rebuilding my own noarch package and it did not work
Comment 1 Jeff Johnson 1999-06-14 09:34:59 EDT
Fixed in rpm-3.0.1 9from ftp.rpm.org).

Note You need to log in before you can comment on or make changes to this bug.