Bug 34532 - install program died, instructed to send info
install program died, instructed to send info
Status: CLOSED DUPLICATE of bug 18032
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0J
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-03 13:03 EDT by Need Real Name
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-03 15:02:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
ver 7.0J install died after package selection and start of formats (1.14 KB, text/plain)
2001-04-03 13:05 EDT, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2001-04-03 13:03:49 EDT
Traceback (innermost last):
  File "/usr/bin/anaconda", line 450, in ?
    
intf.run(todo, test = test)
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 1052, in run
    
rc = apply (step[1](), step[2])
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 527, in __call__
    
if todo.doInstall ():
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1489, in 
doInstall
    if self.method.systemMounted (self.fstab, self.instPath, 
self.hdList.selected()):
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/image.py", line 46, in 
systemMounted
    self.loopbackFile = mntPoint + 
fstab.filesystemSpace(mntPoint)[0][0] + \
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/fstab.py", line 258, in 
filesystemSpace
    space.append((mntpoint, isys.fsSpaceAvailable(topMount 
+ '/' + mntpoint)))
  File "/usr/lib/anaconda/isys.py", line 16, in 
fsSpaceAvailable
    return _isys.devSpaceFree(fsystem)
SystemError: (2, 
'No such file or directory')

Local variables in innermost frame:
fsystem: 
/mnt/sysimage//mnt/dos_2g

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>
Comment 1 Need Real Name 2001-04-03 13:05:10 EDT
Created attachment 14544 [details]
ver 7.0J install died after package selection and start of formats
Comment 2 Brent Fox 2001-04-03 15:02:07 EDT

*** This bug has been marked as a duplicate of 18032 ***

Note You need to log in before you can comment on or make changes to this bug.