Bug 345891 - Cannot use ps3 network device for install
Cannot use ps3 network device for install
Status: CLOSED DUPLICATE of bug 343901
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
ppc64 Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F8Target
  Show dependency treegraph
 
Reported: 2007-10-22 16:04 EDT by Jesse Keating
Modified: 2013-01-09 21:42 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-23 04:58:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2007-10-22 16:04:10 EDT
Not sure if this is a kernel, kudzu, or anaconda issue, but will start with
anaconda.

Booting the PS3 with a boot.iso will load various drivers, including the ps3
network driver (ps3_gelic).  However once the screen comes up for selecting an
install method, any network choice will immediately redisplay the install source
screen.

The console shows:

Critical: no network device in chooseNetworkInterface
Comment 1 David Woodhouse 2007-10-23 04:58:52 EDT

*** This bug has been marked as a duplicate of 343901 ***

Note You need to log in before you can comment on or make changes to this bug.