Bug 34596 - php-pgsql requires libpq.so
Summary: php-pgsql requires libpq.so
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: postgresql   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-04 01:20 UTC by Gordon Messmer
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-04 20:43:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gordon Messmer 2001-04-04 01:20:35 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.2.17-1smp i686)


php-pgsql should be linked against, and require something like
libpq.so.2.1, but instead requires libpq.so, which is in the
postgresql-devel package.

Reproducible: Always
Steps to Reproduce:
1.  Try to install php-pgsql on an installation without -devel packages
	

Actual Results:  Package fails, because it requires a file that doesn't
exist

Expected Results:  It should have installed :)

Comment 1 Trond Eivind Glomsrxd 2001-04-04 20:52:40 UTC
libpq.so was part of postgresql-7.0.3-7, which was what was included in Wolverine.


Note You need to log in before you can comment on or make changes to this bug.