Bug 346481 - F8T3 installer - drive display window in partitioner contains some garbage
Summary: F8T3 installer - drive display window in partitioner contains some garbage
Status: CLOSED DUPLICATE of bug 289281
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 8
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-10-23 08:48 UTC by Msquared
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-23 14:10:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Msquared 2007-10-23 08:48:59 UTC
Description of problem:

The partitioner in the installer displays some leftover imagery in the top part
of the display, where it displays the physical layout of the drives you are
partitioning.


Version-Release number of selected component (if applicable):

Fedora 8 test 3 install DVD


How reproducible:

Always


Steps to Reproduce:
1. Boot the F8T3 DVD
2. At the paritioning options dialog, select 'Create custom layout', then click Next
  
Actual results:

On the next screen, parts of the previous screen are still visible in the top
part of the display, where the drive layout is shown.


Expected results:

On the next screen, only the drive layout bars should be visible at the top of
the display.

Comment 1 Jeremy Katz 2007-10-23 14:10:22 UTC

*** This bug has been marked as a duplicate of 289281 ***


Note You need to log in before you can comment on or make changes to this bug.