Bug 34656 - popt/po/POTFILES.in fix
Summary: popt/po/POTFILES.in fix
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rpm   
(Show other bugs)
Version: 7.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-04 11:29 UTC by Joe Orton
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-04 11:29:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joe Orton 2001-04-04 11:29:47 UTC
The blank line at the end of popt/po/POTFILES.in means that
popt/po/Makefile comes out like

POTFILES = \
        ../findme.c \
        ../popt.c \
        ../poptconfig.c \
        ../popthelp.c \
        ../poptparse.c \
        ../test1.c \

IRIX make complains of syntax errors (where $(POTFILES) is used) because of
the trailing slash. If the blank line at the end of POTFILES.in is removed,
all is happy.

--- rpm-4.0.2/popt/po/POTFILES.in  Thu Oct 22 20:39:17 1998
+++ rpm-4.0.2/popt/po/POTFILES.in  Thu Oct 22 20:39:17 1998
@@ -8,4 +8,3 @@
 popthelp.c
 poptparse.c
 test1.c
-

Comment 1 Jeff Johnson 2001-04-17 19:33:50 UTC
Fixed, in rpm-4.0.3-0.5 and later.


Note You need to log in before you can comment on or make changes to this bug.