Bug 346701 - Port compat-gcc-34 to use NSS library for cryptography
Port compat-gcc-34 to use NSS library for cryptography
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: compat-gcc-34 (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
Fedora Extras Quality Assurance
: FutureFeature
: 346931 (view as bug list)
Depends On:
Blocks: CryptoConsolidation
  Show dependency treegraph
 
Reported: 2007-10-23 06:17 EDT by Peter Vrabec
Modified: 2012-01-22 22:55 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-21 12:45:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Peter Vrabec 2007-10-23 06:17:10 EDT
compat-gcc-34 should be ported to use NSS library for cryptography.
See the tracking bug for details and links on how it could be done.
Comment 1 Aravind vijayan 2012-01-21 12:42:03 EST
*** Bug 346931 has been marked as a duplicate of this bug. ***
Comment 2 Aravind vijayan 2012-01-21 12:45:03 EST
Let me close this bug as WONT-FIX, as per maintainer's advice.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Note You need to log in before you can comment on or make changes to this bug.