Bug 347351 - Port kdewebdev to use NSS library for cryptography
Port kdewebdev to use NSS library for cryptography
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: kdewebdev (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks: CryptoConsolidation
  Show dependency treegraph
 
Reported: 2007-10-23 06:19 EDT by Peter Vrabec
Modified: 2011-09-02 11:05 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-02 11:05:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Peter Vrabec 2007-10-23 06:19:41 EDT
kdewebdev should be ported to use NSS library for cryptography.
See the tracking bug for details and links on how it could be done.
Comment 1 Rex Dieter 2011-09-02 11:05:08 EDT
admit defeat that this won't be implemented by fedora/kde-sig anytime soon in the foreseeable future.

Note You need to log in before you can comment on or make changes to this bug.