Bug 34737 - up2date now fails with
up2date now fails with
Status: CLOSED DUPLICATE of bug 32301
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
7.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Preston Brown
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-04 12:15 EDT by J. Marc Pedulla
Modified: 2015-01-07 18:44 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-04 12:15:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description J. Marc Pedulla 2001-04-04 12:15:56 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.2.16-22 i686)


After I up2dated gnorpm and rpm (and some other stuff I do not remember all
of it), up2date now fails (at line 9, import rpm) with the error
"ImportError: /usr/lib/python1.5/site-packages/rpmmodule.so: undefined
symbol: rpmSetVerbosity"

Reproducible: Always
Steps to Reproduce:
1.su
2.up2date
3.crash accurs here.
	

Actual Results:  # up2date
Traceback (innermost last):
  File "/usr/sbin/up2date", line 9, in ?
    import rpm
ImportError: /usr/lib/python1.5/site-packages/rpmmodule.so: undefined
symbol: rpmSetVerbosity
Comment 1 Preston Brown 2001-04-04 15:02:06 EDT

*** This bug has been marked as a duplicate of 32301 ***

Note You need to log in before you can comment on or make changes to this bug.