Bug 34737 - up2date now fails with
Summary: up2date now fails with
Status: CLOSED DUPLICATE of bug 32301
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date
Version: 7.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Preston Brown
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-04 16:15 UTC by J. Marc Pedulla
Modified: 2015-01-07 23:44 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2001-04-04 16:15:59 UTC


Attachments (Terms of Use)

Description J. Marc Pedulla 2001-04-04 16:15:56 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.2.16-22 i686)


After I up2dated gnorpm and rpm (and some other stuff I do not remember all
of it), up2date now fails (at line 9, import rpm) with the error
"ImportError: /usr/lib/python1.5/site-packages/rpmmodule.so: undefined
symbol: rpmSetVerbosity"

Reproducible: Always
Steps to Reproduce:
1.su
2.up2date
3.crash accurs here.
	

Actual Results:  # up2date
Traceback (innermost last):
  File "/usr/sbin/up2date", line 9, in ?
    import rpm
ImportError: /usr/lib/python1.5/site-packages/rpmmodule.so: undefined
symbol: rpmSetVerbosity

Comment 1 Preston Brown 2001-04-04 19:02:06 UTC

*** This bug has been marked as a duplicate of 32301 ***


Note You need to log in before you can comment on or make changes to this bug.