Bug 34741 - printconf breaks the GNUlpr printing system
printconf breaks the GNUlpr printing system
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: printconf (Show other bugs)
7.1
i386 Linux
low Severity low
: ---
: ---
Assigned To: Crutcher Dunnavant
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-04 13:16 EDT by j. alan eldridge
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-04 13:16:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description j. alan eldridge 2001-04-04 13:16:01 EDT
This isn't a bug. It's just a "hello" to let you know about an 
interopability problem that crops up in wolverine because of the 
introduction of printconf.

The GNUlpr project (sponsored in part by HP) is intended to give better 
control of HP (and other) printers, especially Postscript printers, and to 
support printer detection and network-attached printers.

Their version of printtool has a problem with the addition of 
the "include" line in /etc/printcap. Specifically, it chokes and dies.

I'm also submitting this to those folks, and I'll be submitting a patch to 
them to handle the include statement.

I'm going to immediately change this to NOTABUG, but I wanted to get into 
the database so it's recorded for posterity.

Note You need to log in before you can comment on or make changes to this bug.