Bug 34747 - Thinkpad T20/T21 refuses to wake from sleep
Thinkpad T20/T21 refuses to wake from sleep
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: apmd (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-04 14:12 EDT by Scott Russell
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-04 14:12:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Scott Russell 2001-04-04 14:12:24 EDT
IBM ThinkPad T20/T21 with fresh laptop install of 7.1 RC2 qa0401. With the
power unplugged pressing fn+f4 puts the system into sleep state (Screen
blanks, system beeps various times, wireless nic shuts off, sleep LED comes
on.)

Leave it alone for a while (5min to an hour or even more) and try to wake
the system by pressing fn or any other key. system refuses to wake. At this
point you need to hold the power button down for more than 5secons to force
a reboot.

Because the NIC goes to sleep and doesn't wake with the system I cannot
telnet/ssh in to verify the system is really alive.
Comment 1 Bernhard Rosenkraenzer 2001-04-15 17:43:47 EDT
This is a BIOS problem. Neither Linux nor any other OS can do anything while 
the machine is in sleep mode.
(Doing just the same thing works perfectly on other hardware; I'm using a 
Gericom 3xC and a Fujitsu LifeBook C, I've also tried to reproduce this on 
various other machines without success.)

Note You need to log in before you can comment on or make changes to this bug.