Bug 34760 - global header fix
global header fix
Status: CLOSED DEFERRED
Product: Red Hat Web Site
Classification: Red Hat
Component: New Store (Show other bugs)
current
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Cameron Prince
wbirkhea
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-04 16:29 EDT by Jay Turner
Modified: 2015-01-07 18:44 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-03 20:53:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jay Turner 2001-04-04 16:29:46 EDT
http://cprince.devel.webdevel.redhat.com has a duplicate header on the
homepage.  Need to get the fix to rememdy this.
Comment 1 Tom Lancaster 2001-04-10 20:49:57 EDT
Cameron fixed this after consulting me today.
Comment 2 Jay Turner 2001-04-11 10:11:23 EDT
Still looks like we have an issue, as the username is not showing up in the
header when logged in.  Just get the "Your Account" label and nothing else.
Comment 3 Jason Kohles 2001-04-23 11:20:07 EDT
This is working, the username shows up, however the page at
http://cprince.devel.webdevel.redhat.com is using a different .css from store
and the color of the account text is matching the background color, so it
disappears.  This doesn't seem to be an interchange page, and I'm not sure where
to find this, or even if it should be fixed.  Does anyone know why this page has
a different .css from everything else, should it be changed to match the
interchange pages?
Comment 4 Maraya Cornell 2001-04-30 16:00:06 EDT
The correct css file is mainsite.css.  All the pages in the store should use
this css file.  

--maraya
Comment 5 Jay Turner 2001-05-01 16:47:28 EDT
Don't know what is causing this, and it is probably outside of IC, but the
username is appearing in blue on the home and marketplace pages on
http://webdevel.redhat.com.  Don't want that to get pushed up when the store goes.
Comment 6 Cameron Prince 2001-05-01 17:06:50 EDT
The site now uses mainsite.css exclusively... What browser and version are you 
using on what platform? It's white on NS v4.7 and IE v5.0 on my W2K pc.
Comment 7 Jay Turner 2001-05-01 17:17:21 EDT
We had the same problem on webqa for a long time and someone did something to
fix it.  I am using mozilla-2001042820-0_rh7 on rhl7.1/i686.  The story gets
more interesting with Netscape 4.76.  I can't log in at all.  Just keep getting
the home page with the Log In button.
Comment 8 Cameron Prince 2001-05-03 20:53:01 EDT
Maraya provided updated mainsite.css and this is fixed.
Comment 9 Jay Turner 2001-05-14 11:28:50 EDT
Deferring this issue since the global header will not be launching with the store.

Note You need to log in before you can comment on or make changes to this bug.