Bug 347751 - Port nss_ldap to use NSS library for cryptography
Summary: Port nss_ldap to use NSS library for cryptography
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: nss_ldap (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: FutureFeature, Reopened
Depends On:
Blocks: CryptoConsolidation
TreeView+ depends on / blocked
 
Reported: 2007-10-23 10:21 UTC by Peter Vrabec
Modified: 2013-08-22 12:58 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-22 12:58:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Peter Vrabec 2007-10-23 10:21:16 UTC
nss_ldap should be ported to use NSS library for cryptography.
See the tracking bug for details and links on how it could be done.

Comment 1 Bob Lord 2008-08-28 03:41:42 UTC
Why is this report NOTABUG?  Please help me understand the background.

Comment 2 John Poelstra 2008-08-28 03:47:42 UTC
whoops! sorry about that :(  Changed to ASSIGNED

Comment 3 Mat Booth 2013-08-22 12:58:08 UTC
This package has since been retired:

http://pkgs.fedoraproject.org/cgit/nss_ldap.git/tree/dead.package


Note You need to log in before you can comment on or make changes to this bug.