Bug 347871 - Port pam_krb5 to use NSS library for cryptography
Port pam_krb5 to use NSS library for cryptography
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: pam_krb5 (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Robbie Harwood
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks: CryptoConsolidation
  Show dependency treegraph
 
Reported: 2007-10-23 06:21 EDT by Peter Vrabec
Modified: 2016-01-28 17:03 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-28 17:03:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Vrabec 2007-10-23 06:21:43 EDT
pam_krb5 should be ported to use NSS library for cryptography.
See the tracking bug for details and links on how it could be done.
Comment 1 Fedora Admin XMLRPC Client 2015-09-08 13:51:21 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 Robbie Harwood 2016-01-28 17:03:19 EST
krb5 itself has dropped support for NSS, which as far as I can tell makes porting pam_krb5 to openssl not particularly useful.  Please reopen if there is something I am missing.

Note You need to log in before you can comment on or make changes to this bug.