Bug 3483 - ftp problem with lastlog
Summary: ftp problem with lastlog
Status: CLOSED DUPLICATE of bug 3482
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: wu-ftpd   
(Show other bugs)
Version: 6.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-15 18:28 UTC by chris
Modified: 2015-01-07 23:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-06-15 18:49:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description chris 1999-06-15 18:28:00 UTC
A couple days ago, I upgraded my wu-ftpd package to:
wu-ftpd-2.5.0-0.5.2

Now when I check my lastlog, using last -20 it shows ftp
connections
to
my box as still open: (example)

ftp      ftp          98A718CA.ipt.aol Sun Jun 13 16:16
still
logged in
ftp      ftp          98A718CA.ipt.aol Sun Jun 13 16:14
still
logged in
ftp      ftp          98A718CA.ipt.aol Sun Jun 13 16:14
still
logged in

However, looking at netstat, these connections are closed,
it
appears that the closure of these connections is not being
logged.

I thought I would pass this along, so that it can get
fixed.

Sincerely yours,

Christopher Martinsen
Systems Manager
Columbia Education Center

Comment 1 Jeff Johnson 1999-06-15 18:49:59 UTC
*** This bug has been marked as a duplicate of 3482 ***


Note You need to log in before you can comment on or make changes to this bug.