Bug 34872 - temp file not found on cvs commit
temp file not found on cvs commit
Status: CLOSED DUPLICATE of bug 25173
Product: Red Hat Linux
Classification: Retired
Component: cvs (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-05 06:51 EDT by 130156
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-05 06:51:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description 130156 2001-04-05 06:51:28 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.2.16-22 i586)


I get the error "cannot remove /tmp/xxxxxx no such file or directory" when
I commit changes to repository running cvs 1.11 on fisher public beta
src rpm is cvs-1.11-2.src.rpm

Reproducible: Always
Steps to Reproduce:
1. cvs checkout (any directory)
2. Update a file in the source code tree
3. cvs update
4. cvs commit (enter a comment in the editor, in my case vi), save

	

Actual Results:  cannot remove /tmp/xxxxxxx no such file or directory
The commit is aborted
The changes are not available if checked out again

Expected Results:  commit completes OK and the changes are updated in the
repository
Comment 1 Nalin Dahyabhai 2001-04-05 14:18:18 EDT
This should already be fixed in 1.11-3 in Wolverine and later.  Please reopen
this bug if you find that this is not the case.  Thanks!

*** This bug has been marked as a duplicate of 25173 ***

Note You need to log in before you can comment on or make changes to this bug.