Bug 348951 - Update userspace multipath for dm_hp_sw hardware handler
Update userspace multipath for dm_hp_sw hardware handler
Status: CLOSED DUPLICATE of bug 226791
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: device-mapper-multipath (Show other bugs)
5.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ben Marzinski
Corey Marthaler
:
Depends On: 214809
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-23 11:55 EDT by Dave Wysochanski
Modified: 2010-01-11 21:39 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-14 23:31:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Update to hwtable.c needed for hp-sw hardware handler (540 bytes, patch)
2007-11-05 17:53 EST, Dave Wysochanski
no flags Details | Diff

  None (edit)
Description Dave Wysochanski 2007-10-23 11:55:57 EDT
+++ This bug was initially created as a clone of Bug #214809 +++

Description of problem:
Update hwtable.c to incorporate default settings for HP active/passive arrays
that use dm_hp_sw hardware handler.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

-- Additional comment from dwysocha@redhat.com on 2007-10-23 11:54 EST --
Patches for hp hardware handler are now upstream so need to make sure userspace
patch is in there.  In particular, we changed the kernel name from "hp_sw" to
"hp-sw" so that needs to go into the hwtable.c file.  Patch was submitted to
dm-devel here:
https://www.redhat.com/archives/dm-devel/2007-October/msg00008.html
Comment 1 RHEL Product and Program Management 2007-11-01 18:04:31 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 2 Dave Wysochanski 2007-11-05 17:53:03 EST
Created attachment 248671 [details]
Update to hwtable.c needed for hp-sw hardware handler
Comment 5 Ben Marzinski 2008-01-14 14:17:35 EST
Userspace has been updated.
Comment 6 Ben Marzinski 2008-01-14 23:31:12 EST

*** This bug has been marked as a duplicate of 226791 ***

Note You need to log in before you can comment on or make changes to this bug.