Bug 349 - Overwritten Master Boot Record
Overwritten Master Boot Record
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
5.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1998-12-08 09:38 EST by pete.nelson
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1998-12-08 11:57:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description pete.nelson 1998-12-08 09:38:00 EST
I was installing RH 5.2 on a dual-boot system with a Western
Digital Hard Drive that needs it's own proprietary drivers
loaded at start-up (the drive is only used under Windows).

When I got to the step in installation to determine the
method of booting (where would you like LILO?), I chose
'Skip' (I already made my boot floppy).  It still managed to
overwrite the master boot record, so I had to rewrite the
MBR with the western digital junk.

Not a big deal for me, but I know there are plenty that
would have been dead in the water at that point.

Otherwise, wow!  Linux that can talk to my printer & sound
card!  I love it!  (Maybe I can convince my wife we don't
need the Windows boot!)
Comment 1 Derek Tattersall 1998-12-08 11:57:59 EST
Unable to reproduce problem.  Choosing SKIP did not overwrite MBR in
test cases.

Note You need to log in before you can comment on or make changes to this bug.