Bug 34900 - up2date and RPM
Summary: up2date and RPM
Status: CLOSED DUPLICATE of bug 32301
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-05 16:46 UTC by Tom Neuhauser
Modified: 2015-01-07 23:44 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-05 16:46:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tom Neuhauser 2001-04-05 16:46:37 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (X11; U; Linux 2.2.16-22smp i686)


[root@netflow RPM]# up2date
Traceback (innermost last):
  File "/usr/sbin/up2date", line 9, in ?
    import rpm
ImportError: undefined symbol: rpmSetVerbosity

Reproducible: Always
Steps to Reproduce:
1. update "up2date"	 to 2.1.7-1.i386.rpm
2.  update "gnorpm"  to  0.95.1-6.7x-i386.rpm
3.  simply run "up2date"
	

Actual Results:  [root@netflow RPM]# 
[root@netflow RPM]# up2date
Traceback (innermost last):
  File "/usr/sbin/up2date", line 9, in ?
    import rpm
ImportError: undefined symbol: rpmSetVerbosity
[root@netflow RPM]# 


Expected Results:  no errors    ;-(

no longer up2date        ;-(

Comment 1 Preston Brown 2001-04-06 17:50:54 UTC

*** This bug has been marked as a duplicate of 32301 ***

Comment 2 Tom Neuhauser 2001-04-06 18:11:01 UTC
Yes, freshing the rpm-python package fixed the up2date error.

   rpm -Fvh rpm-python-4.0.2-7x.i386.rpm

Problem RESOLVED!   Thanks!   Tom


Note You need to log in before you can comment on or make changes to this bug.