Bug 34914 - Continue Browsing takes user to wrong place
Continue Browsing takes user to wrong place
Status: CLOSED CURRENTRELEASE
Product: Red Hat Web Site
Classification: Red Hat
Component: New Store (Show other bugs)
current
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Cameron Prince
wbirkhea
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-05 15:07 EDT by Jay Turner
Modified: 2015-01-07 18:44 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-20 08:07:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jay Turner 2001-04-05 15:07:47 EDT
Go to the store at http://cprince.devel.webdevel.redhat.com/cgi-bin/store,
then click on the Cool Stuff link on the left side.  Purchase something on
the resulting page, which will take you to the cart.  Click on Continue
Browsing and you will get taken to the storefront, not to the Cool Stuff
page that you were just on.  Since clicking Buy takes the user directly to
the cart, we really should make it so that Continue Browsing takes the user
to where they just left.
Comment 1 Jay Turner 2001-04-20 08:02:19 EDT
This issue appears to be resolved, so I'm closing out the bug.
Comment 2 Jay Turner 2001-04-20 08:07:13 EDT
Actually, spoke too soon on this one.  Here's another related problem that I am
seeing now.  So to http://cprince.devel.webdevel.redhat.com/cgi-bin/store, then
click on Cool Stuff and put something in your cart.  This takes you to the cart
display.  Click Continue Browsing, which takes you back to the Cool Stuff pages
(this is good), but then click on the store link in the header, which take you
to the storefront.  Then click on the Cart link in the header which takes you
back to the cart display.  Click Continue Browsing and you will get returned to
the Cool Stuff pages . . . should get returned to the storefront.
Comment 3 Jay Turner 2001-05-01 10:26:41 EDT
This appears to be resolved on http://webdevel.redhat.com.

Note You need to log in before you can comment on or make changes to this bug.