Bug 349671 - Konqueror lists path incorrectly for usb devices
Konqueror lists path incorrectly for usb devices
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
7
All Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-23 18:17 EDT by Paul Johnson
Modified: 2007-12-06 10:56 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-06 10:56:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Johnson 2007-10-23 18:17:37 EDT
Description of problem:

I insert a USB flash drive, and konqueror says "OK to open". I say OK, and in
the konqueror window, it gives this path  "system:/media/sdc1".  THat's wrong. 
In the terminal, I try to copy files to /media/sdc1 and I get a ton of errors
because the mount point for the thing is actually /media/disk.

Version-Release number of selected component (if applicable):

kdebase-3.5.7-13.1.fc7

How reproducible:

always

Steps to Reproduce:
1. Insert USB disk while running KDE
2. Say "OK" to prompt about opening drive
3. Note mismatch between path in konqueror and in /media directory
  
Actual results:
 
mismatch

Expected results:

konqueror should give correct path so you can interact with usb flash from the
terminal.
Additional info:
Comment 1 Lukáš Tinkl 2007-12-06 10:56:40 EST
The KDE's system IO slave is not intended to work in terminal, therefore you 
can't copy its URL's into a shell window. As a workaround, you might want to 
try to navigate to your directory using Konq and then use Tools -> Open 
terminal (F4) to get a shell window (konsole) in the corresponding directory.

Note You need to log in before you can comment on or make changes to this bug.