Bug 3498 - Shipped squid version has known bugs which interfere with ftp
Summary: Shipped squid version has known bugs which interfere with ftp
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: squid   
(Show other bugs)
Version: 6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL: http://squid.nlanr.net/
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-16 13:04 UTC by lars
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-06-16 13:24:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description lars 1999-06-16 13:04:47 UTC
This is the full description from the Squid changelog. An
update to 2.2.STABLE3 should thus fix the problem.
ftp.pc.ibm.com is rather important, since IBM uses it to
publish updates.

Broken FTP server's return SIZE 0

     Version: 2.2.STABLE2

     Platforms: All

     Reported by: Markus Leutwyler (markus.leutwyler at
inserto dot ch)

     Synopsis: IBM's FTP server (ftp.pc.ibm.com) returns
``213 0'' in response to a SIZE command, even though the
file has non-zero size. Squid puts
     ``Content-length: 0'' in the reply header.

     Patch: ftp.c-zero-size.patch

     Status: Fixed in 2.2.STABLE3

Comment 1 Jeff Johnson 1999-06-16 13:24:59 UTC
Try squid-2.2.STABLE3-2 from Raw Hide (available this Friday?)

Please reopen if the problem persists in squid-2.2.STABLE3.


Note You need to log in before you can comment on or make changes to this bug.