Bug 349941 - Live disk segfaults during boot
Live disk segfaults during boot
Status: CLOSED DUPLICATE of bug 252443
Product: Fedora
Classification: Fedora
Component: kernel-utils (Show other bugs)
8
i686 Linux
low Severity high
: ---
: ---
Assigned To: Jarod Wilson
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-24 00:14 EDT by charles harris
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-24 09:07:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description charles harris 2007-10-24 00:14:06 EDT
Description of problem:

f8test3-live segfaults during boot. 

/etc/rc5.d/S06cpuspeed: line 112 2453 Segmentation Fault ...
/sbin/modprobe acpi-cpufreq 2>/dev/null

CPU:

processor       : 0
vendor_id       : GenuineIntel
cpu family      : 6
model           : 15
model name      : Intel(R) Core(TM)2 CPU          6600  @ 2.40GHz
stepping        : 6
cpu MHz         : 1600.000
cache size      : 4096 KB
physical id     : 0
siblings        : 2
core id         : 0
cpu cores       : 2
fdiv_bug        : no
hlt_bug         : no
f00f_bug        : no
coma_bug        : no
fpu             : yes
fpu_exception   : yes
cpuid level     : 10
wp              : yes
flags           : fpu vme de pse tsc msr pae mce cx8 apic mtrr pge mca cmov pat
pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe lm constant_tsc pni
monitor ds_cpl vmx est tm2 ssse3 cx16 xtpr lahf_lm
bogomips        : 5066.07
clflush size    : 64

Motherboard: MSI P35 Neo2

F7 works fine on this machine.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Boot live disk on my machine
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jarod Wilson 2007-10-24 09:07:04 EDT

*** This bug has been marked as a duplicate of 252443 ***

Note You need to log in before you can comment on or make changes to this bug.