Bug 349951 - Whither png2theora?
Summary: Whither png2theora?
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: libtheora   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Behdad Esfahbod
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-10-24 04:15 UTC by Eric Sandeen
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-25 13:38:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Eric Sandeen 2007-10-24 04:15:17 UTC
Looks like png2theora disappeared in later F8 releases; was this intentional? 
I'd hoped to use it from a script I'm packaging (although it wasn't working
particularly well for me yet, I still have hope...)

Thanks!

Comment 1 Hans de Goede 2007-10-25 13:38:01 UTC
Not intentional.

1.0beta2-2, which fixes this has been tagged for inclusion into the F-8 release
(because it also fixes another graver bug), and should show up in the next
rawhide push.



Note You need to log in before you can comment on or make changes to this bug.