Bug 3502 - http proxy not used
Summary: http proxy not used
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-16 14:46 UTC by marko.kohtala
Modified: 2015-07-15 22:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-28 16:40:15 UTC


Attachments (Terms of Use)

Description marko.kohtala 1999-06-16 14:46:52 UTC
I tried to use http proxy. It seemed to lock the install up.
From looking at it from the tcpdump, it actually seemed to
try to connect directly to the http server instead of the
defined http proxy.

Btw. you also could supply some way to abort a connection
attempt. I could find no other way but to reboot.

Comment 1 Jay Turner 1999-06-16 18:28:59 UTC
We are aware of a problem with http proxy during the installation, and
are working to get that problem fixed as quickly as possible.  We will
post a fix on the web site as soon as one is released.

Comment 2 Derek Tattersall 1999-06-28 16:40:59 UTC
*** This bug has been marked as a duplicate of 2542 ***

Comment 3 openshift-github-bot 2015-07-15 22:49:27 UTC
Commits pushed to master at https://github.com/openshift/origin

https://github.com/openshift/origin/commit/7dc9e3aab0f25ea2c5a978d4cb6f4a8906478c84
Issue 3502 - removing label propagation to build pods in build
controller.

https://github.com/openshift/origin/commit/e4cd5f7ddf93d05450e09d84e308b488b2dc105b
Merge pull request #3508 from soltysh/issue3502

Merged by openshift-bot


Note You need to log in before you can comment on or make changes to this bug.