Bug 3503 - Bugzilla and CC lists
Summary: Bugzilla and CC lists
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General   
(Show other bugs)
Version: 2.8
Hardware: All Linux
high
high vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL: http://bugzilla.mozilla.org/show_bug....
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-16 15:56 UTC by Cristian Gafton
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-02 17:58:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Cristian Gafton 1999-06-16 15:56:54 UTC
I always requested that in bugzilla everybody who makes a
comment on a bug be automaticvally added to the Cc: list.
This has been happening for a while, now it is broken.
Please fix this asap, it is very important for the devel
team.

Comment 1 Aleksey Nogin 2002-11-21 13:12:17 UTC
See also http://bugzilla.mozilla.org/show_bug.cgi?id=7710

Comment 2 Cristian Gafton 2002-12-17 20:12:26 UTC
DKL, ping!

Comment 3 David Lawrence 2002-12-17 20:56:33 UTC
PONG!! ;)

So you are saying that currently just putting your email address in the Add Cc
text box and then typing your comment is way too much trouble?

I could add a checkbox next to the Private check box to add automatically if it
saves you how much you have to type.

Comment 4 Aleksey Nogin 2002-12-17 22:38:01 UTC
The problem is not (IMHO) being too lazy to type that in, but just forgetting to
do it...

Comment 5 David Lawrence 2002-12-18 16:07:21 UTC
Testing new Add Me to Cc List comment checkbox. 

Comment 6 David Lawrence 2002-12-18 16:08:15 UTC
Seemed to work for me. Placing bug in MODIFIED state. Please CLOSE if this is to
your satisfaction.


Note You need to log in before you can comment on or make changes to this bug.