Bug 3505 - Netscape 4.6 causes machine to lockup
Netscape 4.6 causes machine to lockup
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: netscape (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
: 4179 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-06-16 13:47 EDT by emerald
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-07-01 17:37:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description emerald 1999-06-16 13:47:33 EDT
I have noticed that when I am using the mouse to scroll any
page by dragging it up or down, my machine will lockup after
about the third or fourth motion of the mouse. I have not
experienced this lockup when using the keyboard or the
arrows in the scrollbar. Thinking this may have been a local
problem, I even waited up to 15 minutes for things to start
working again, no luck.
By lockup I mean that absolutely nothing functions, not even
the lights on the keyboard when pressing capslock or
numlock.
Comment 1 Bill Nottingham 1999-06-16 15:27:59 EDT
I can't reproduce it here. Is netscape trying to open other
windows (cookie notification, alerts, etc.) when you're doing
this?
Comment 2 emerald 1999-06-16 15:44:59 EDT
From what I can tell, no other windows are trying to be opened. I am
simply dragging the mouse up and down to scroll as I read the page.
This problem is sporadic for me, sometimes it happens sometimes not. I
have noticed one similarity in the lockups, It happens when I pause in
scrolling the page but still hold the left button down, then start
again. I'm still thinking it may be with just my system, but this
problem only happens with netscape.
Comment 3 Bill Nottingham 1999-07-01 17:37:59 EDT
reported to netscape
Comment 4 Bill Nottingham 1999-07-29 11:42:59 EDT
*** Bug 4179 has been marked as a duplicate of this bug. ***

Under GNOME 1.0 on RH5.2 (all updates applied), Netscape
Communicator 4.6 will occasionally cause the entire system
to lock up completely. X no longer responds (ctrl-backspace
doesn't work nor does atl-Fn) to keyboard or mouse.
The machine no longer responds to ping (or ARP).
Network interface is Intel EtherExpress Pro 10/100
using driver v1.08 of 5/3/99.  Configured to force 10Mbit.

This could be a GNOME bug, I've had the system die
similarly from GNOME but can't quite characterize what I
was doing. In Netscape, I was on an ftp site with a long
listing of files and mousing madly on the scroll bar .
Then everything froze.
The ftp site was rufus.w3.org and I was in RPMs for the
letter 'P' I believe.

The x11 log shows "Gdk-Message: Got event for unknown
window: 0" . Alas, these messages don't have a timestamp on
them. I think in future I shall pipe them to logger so they
are timestamped, rather than just redirect to file.

I perused /var/log/messages, didn't see anything recent
that applied although hours ago was a message from the
Ethernet card that the transmitter timed out and it
restarted. As there were IP-related (ident) messages
seconds later, presumably the restart was successful.



------- Additional Comments From notting@redhat.com  07/23/99 14:37 -------


*** Bug 4180 has been marked as a duplicate of this bug. ***

Under GNOME 1.0 on RH5.2 (all updates applied), Netscape
Communicator 4.6 will occasionally cause the entire system
to lock up completely. X no longer responds (ctrl-backspace
doesn't work nor does atl-Fn) to keyboard or mouse.
The machine no longer responds to ping (or ARP).
Network interface is Intel EtherExpress Pro 10/100
using driver v1.08 of 5/3/99.  Configured to force 10Mbit.

This could be a GNOME bug, I've had the system die
similarly from GNOME but can't quite characterize what I
was doing. In Netscape, I was on an ftp site with a long
listing of files and mousing madly on the scroll bar .
Then everything froze.
The ftp site was rufus.w3.org and I was in RPMs for the
letter 'P' I believe.

The x11 log shows "Gdk-Message: Got event for unknown
window: 0" . Alas, these messages don't have a timestamp on
them. I think in future I shall pipe them to logger so they
are timestamped, rather than just redirect to file.

I perused /var/log/messages, didn't see anything recent
that applied although hours ago was a message from the
Ethernet card that the transmitter timed out and it
restarted. As there were IP-related (ident) messages
seconds later, presumably the restart was successful.

Note You need to log in before you can comment on or make changes to this bug.