Bug 350541 - Miro is preventing the upgrade of firefox.
Miro is preventing the upgrade of firefox.
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: Miro (Show other bugs)
7
i386 Linux
urgent Severity urgent
: ---
: ---
Assigned To: Thorsten Scherf
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-24 11:01 EDT by Robert Middleswarth
Modified: 2007-11-30 17:12 EST (History)
3 users (show)

See Also:
Fixed In Version: 2.0.3-12.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-29 15:07:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Robert Middleswarth 2007-10-24 11:01:57 EDT
Description of problem:

Went to apply upgrades but can't because miro is blocking upgrades.

Version-Release number of selected component (if applicable):
yum info Miro
Installed Packages
Name   : Miro
Arch   : i386
Version: 0.9.8.1
Release: 2.fc7
Size   : 18 M
Repo   : installed
Summary: Miro - Internet TV Player

How reproducible:

Steps to Reproduce:
1. Yum Upgrade
2.
3.
  
Actual results:
yum update
Setting up Update Process
Resolving Dependencies
--> Running transaction check
--> Processing Dependency: firefox = 2.0.0.5 for package: Miro
--> Processing Dependency: firefox = 2.0.0.5 for package: gnome-python2-gtkmozembed
---> Package firefox.i386 0:2.0.0.8-1.fc7 set to be updated
--> Finished Dependency Resolution
Error: Missing Dependency: firefox = 2.0.0.5 is needed by package Miro
Error: Missing Dependency: firefox = 2.0.0.5 is needed by package
gnome-python2-gtkmozembed

Expected results:
Upgrade of firefox

Additional info:
Comment 1 Alex Lancaster 2007-10-25 02:25:50 EDT
Definitely needs a rebuild ASAP.   Upping priority and severity, since this
blocks installation/upgrade of Miro.

Thorsten: I added myself as a co-maintainer  for Miro in pkgdb, if you approve
me I can help with this rebuild and/or future rebuilds.  I maintain several
packages in Fedora and have had experience with rebuilding other
firefox-dependent packages, e.g. galeon.  See my profile here:

http://fedoraproject.org/wiki/AlexLancaster
Comment 2 Alex Lancaster 2007-10-25 04:21:36 EDT
Updated package has been built, pending a push to updates:

https://admin.fedoraproject.org/updates/F7/pending/Miro-0.9.8.1-4.fc7,galeon-2.0.3-12.fc7
Comment 3 Alex Lancaster 2007-10-25 04:23:22 EDT
When package is pushed, this bug will be automatically closed.  If, after the
package appears in updates, re-open if there is a problem for you with the
updated package.
Comment 4 Fedora Update System 2007-10-29 15:07:25 EDT
galeon-2.0.3-12.fc7, Miro-0.9.8.1-4.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.