Bug 35121 - Does not install BSD MP compatiblity library and includes
Summary: Does not install BSD MP compatiblity library and includes
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gmp   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-07 10:29 UTC by Kenny Root
Modified: 2015-03-05 01:09 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-10 12:54:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kenny Root 2001-04-07 10:29:47 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.2 i686)


The configure portion needs --enable-bsdmp added to it and either a new
subpackage needs to be created for the files it adds, or this should be
added to the gmp-devel subpackage.

Reproducible: Always
Steps to Reproduce:
1. rpm --rebuild gmp-3.0.1-x.src.rpm
2. rpm -Uvh gmp-3.0.1-x.i386.rpm
3. ls /usr/include/mp.h
4. ls /usr/lib/libmp.a

Comment 1 Phil Knirsch 2001-04-10 12:54:37 UTC
Will do, might not make it into the next upcoming release though (little late
for that). Should appear sometime later in rawhide though...

Read ya,

Comment 2 Phil Knirsch 2001-04-23 14:20:33 UTC
Actually, let me correct this: In 7.1 we have the bsdmp compatibility library
enabled and installed.

Remember that you will need the gmp-devel package installed in order to build
programs (just in case you forgot, happens to me every once in a while).

Read ya, Phil


Note You need to log in before you can comment on or make changes to this bug.