Bug 35140 - ctrl-R (insert a file) in compose dumps core
ctrl-R (insert a file) in compose dumps core
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: pine (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-07 15:20 EDT by R P Herrold
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-08 07:42:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description R P Herrold 2001-04-07 15:20:42 EDT
Observed in RH 7.0, but not the later 7.1 beta's -- it also leaves the
terminal display in a non-echoing state until 'reset' is used.

<snippet fom status line down>
 
File to insert from home directory: ./picopine: error while loading shared
libraries: pine: undefined symbol: statlete
^C Cancel    ^W InsertMsg         

================================================
(typed rpm -q pine)[herrold@swampfox herrold]$ pine-4.30-2
                                                                        
[herrold@swampfox herrold]$ redhat-release-7.0-1
     [herrold@swampfox herrold]$

------------------------------------

advise if you need library info ...
Comment 1 Mike A. Harris 2001-04-08 07:42:49 EDT
This bug is caused by a glitch with kerberos.  If you've upgraded your
kerberos libraries to the latest version, this is what is causing pine to
fail as it is linked against kerberos.  The problem should be fixed by
upgrading PINE to version 4.33.  I am about to release a PINE security
errata for Red Hat Linux 7.0 as soon as it has passed quality testing.  It
should fix the problem for you.  When it is released, if you could update
the bug report to let me know it fixed it for you, I'd appreciate it.

Thanks.
Comment 2 Mike A. Harris 2001-04-10 20:28:59 EDT
Fixed in the latest pine errata release.  You need the latest kerberos
updates as well.  You can get these updates with up2date or via FTP
from ftp://updates.redhat.com

Note You need to log in before you can comment on or make changes to this bug.