Bug 351651 - system-config-printer just hangs
system-config-printer just hangs
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: system-config-printer (Show other bugs)
rawhide
x86_64 Linux
high Severity high
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-24 21:59 EDT by Neal Becker
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-29 12:50:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
config (2.47 KB, text/plain)
2007-10-26 08:27 EDT, Neal Becker
no flags Details

  None (edit)
Description Neal Becker 2007-10-24 21:59:42 EDT
Description of problem:

system-config-printer just hangs.  gui doesn't redraw.  Possibly triggered by 
a massive update of devel rpms today.  It did work OK before.

Version-Release number of selected component (if applicable):

system-config-printer-0.7.74.4-3.fc8.x86_64

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Tim Waugh 2007-10-26 08:17:39 EDT
Please attach /etc/cups/cupsd.conf.
Comment 2 Neal Becker 2007-10-26 08:27:49 EDT
Created attachment 239021 [details]
config
Comment 3 Tim Waugh 2007-10-26 08:52:44 EDT
Thanks.  What does 'lpstat -t' say?
Comment 4 Neal Becker 2007-10-26 09:01:57 EDT
(In reply to comment #3)
> Thanks.  What does 'lpstat -t' say?

Just to confuse things, since I got it working OK @home last night, I added my 
home printer (hpphoto3200).

lpstat -t
scheduler is running
system default destination: exd26hp
device for exd26hp: hp:/net/HP_LaserJet_8100_Series?ip=10.32.111.243
device for hpphoto3200: hp:/net/Photosmart_3200_series?ip=192.168.1.146
exd26hp accepting requests since Fri 26 Oct 2007 06:54:51 AM EDT
hpphoto3200 accepting requests since Thu 25 Oct 2007 08:34:20 PM EDT
printer exd26hp is idle.  enabled since Fri 26 Oct 2007 06:54:51 AM EDT
printer hpphoto3200 is idle.  enabled since Thu 25 Oct 2007 08:34:20 PM EDT
Comment 5 Tim Waugh 2007-10-26 09:10:05 EDT
It's not hanging now? (Please clarify.)
Comment 6 Neal Becker 2007-10-26 09:22:22 EDT
(In reply to comment #5)
> It's not hanging now? (Please clarify.)

Somehow it looks like my comment got lost?  Here's what happened:

This is a notebook used @home and @work.

1. Never hung @work
2. Hung repeatably @home 2 days ago.
3. @home there was a cups server (F7 box) on the lan
4. Yesterday, @home did NOT hang
5. But, 2 things changed:
   5.1 F7 box shut down (no, I can't repeat this experiment.  That box is gone 
permanently)
   5.2 Updates from devel applied to f8 devel box

So, it's not hanging, but it's not clear if that is because of 5.1 or 5.2
Comment 7 Tim Waugh 2007-10-29 12:50:24 EDT
Okay, it's a shame you can't get it to happen any more.  If you see it again
please re-open this bug report.  Thanks.

Note You need to log in before you can comment on or make changes to this bug.