Bug 3521 - bash vi editing mode cannot be set in .bashrc if /etc/inputrc (as distributed) is present
bash vi editing mode cannot be set in .bashrc if /etc/inputrc (as distributed...
Status: CLOSED DUPLICATE of bug 2397
Product: Red Hat Linux
Classification: Retired
Component: bash (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-06-17 01:14 EDT by alborchers
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-06-17 14:21:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description alborchers 1999-06-17 01:14:59 EDT
Bash vi editing mode cannot be set in .bashrc with
"set -o vi" unless the /etc/inputrc file that is
installed with RH 6.0 is removed.

The /etc/inputrc file installed with RH 6.0 sets parameters
for emacs editing mode.  I think I could run "set -o vi"
from the command line and get it to work, even with the
/etc/inputrc file unchanged, but not from .bashrc.
Coworkers of mine have complained about the same problem.

-- Al Borchers
Comment 1 Jeff Johnson 1999-06-17 14:21:59 EDT
*** This bug has been marked as a duplicate of 2397 ***

Note You need to log in before you can comment on or make changes to this bug.