Bug 352111 - gnome-python2-gtkmozembed should not depend on specific version of firefox
gnome-python2-gtkmozembed should not depend on specific version of firefox
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-python2-extras (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
: EasyFix
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-25 07:52 EDT by Lubomir Kundrak
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-25 10:53:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lubomir Kundrak 2007-10-25 07:52:08 EDT
Description of problem:

I believe the dependency of the package on specific version of firefox is
incorrect. The package should depend on gecko-lib instead.

Not having the correct dependency makes it harder to track packages that should
be rebuilt when firefox/gecko-libs is rebuilt and causes dependency and possibly
security problems.

Version-Release number of selected component (if applicable):

gnome-python2-gtkmozembed-0:2.19.1-7.fc8.i386
Comment 1 Matthew Barnes 2007-10-25 10:53:33 EDT
Good call.  Fixed in gnome-python2-extras-2.19.1-8.fc[8/9].

Note You need to log in before you can comment on or make changes to this bug.