Bug 352361 - memory settings cause crash with IcedTea
memory settings cause crash with IcedTea
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Andrew Overholt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-25 10:11 EDT by Andrew Overholt
Modified: 2008-02-18 22:12 EST (History)
4 users (show)

See Also:
Fixed In Version: 3.3.0-31.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-18 22:12:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Andrew Overholt 2007-10-25 10:11:49 EDT
We can't ship F8 with the current Fedora Eclipse memory settings we have.  We've
been working on finding a good set of values to use and are almost there.  I
will  be committing and building a fix today or tomorrow.
Comment 1 Andrew Overholt 2007-10-29 10:32:06 EDT
A build is going now with upstream's settings.  I think these should work for
most configurations and they're safest since I don't have a lot of machines on
which to test.

I hope we can get this in for Fedora 8.
Comment 2 Fedora Update System 2007-12-07 16:31:27 EST
icu4j-3.6.1-1jpp.5.fc8, eclipse-3.3.1.1-13.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update icu4j eclipse'
Comment 3 Fedora Update System 2007-12-21 16:08:11 EST
eclipse-3.3.0-31.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update eclipse'
Comment 4 Fedora Update System 2008-02-18 22:12:30 EST
eclipse-3.3.0-31.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.