Bug 3528 - vi editing mode doesn't work
vi editing mode doesn't work
Status: CLOSED DUPLICATE of bug 2397
Product: Red Hat Linux
Classification: Retired
Component: bash (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-06-17 10:03 EDT by schlut
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-06-17 14:21:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description schlut 1999-06-17 10:03:00 EDT
When I do a "set -o vi" in my .bashrc, log in and do a "set
-o" I get the following:

$ set -o
braceexpand     on
noclobber       off
ignoreeof       off
interactive-comments    on
posix           off
emacs           off
vi              on
allexport       off
errexit         off
histexpand      on
monitor         on
noexec          off
noglob          off
nohash          off
notify          off
nounset         off
physical        off
privileged      off
verbose         off
xtrace          off

Yet my vi command line editing doesn't work.
Comment 1 Jeff Johnson 1999-06-17 14:21:59 EDT
*** This bug has been marked as a duplicate of 2397 ***

Note You need to log in before you can comment on or make changes to this bug.